• Werbung

Tigger Problem

Gabriel_King30
Beiträge: 9
Registriert: Sa 2. Dez 2017, 21:12
Danke: 1

Tigger Problem

Beitragvon Gabriel_King30 » Sa 2. Dez 2017, 21:21

Hallo Bin Neu Hier und brauche Hilfe Habe ein Problem mit einem Tigger .in der log steht das

FabrikScript v2.1.8.1: ERROR: can not find Trigger in Output Output1_WL

Und weiß nicht was ich machen muss ??????? :wall:

Benutzeravatar
FalPos
Beiträge: 1628
Registriert: Mo 13. Jul 2015, 19:01
Danke: 647
Wohnort: Sachsen
Geschlecht:

Re: Tigger Problem

Beitragvon FalPos » Sa 2. Dez 2017, 21:45

Zunächst mal ist es immer ratsam und gut, wenn man die komplette Log postet. In Deinem speziellen Fall kann man erstmal nur sagen, das da offensichtlich ein Trigger beim Ausgang eines Objektes fehlt. Abhilfe schafft da den Trigger einzufügen. ;) Es ist jetzt halt die Frage, ob dies eine Modmap ist, und Du nur ein Spieler bist, oder ob Du Dich auch selber mit dem GE beschäftigst. Bei der ersten Variante solltest Du am besten den Mapper/Modder anschreiben, im zweiten Fall musst Du Dir den Trigger selber einbauen Aber ohne weitere Hintergrundinformationen (komplette Log) würde das nur in ein Rätselraten ausarten.
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017

Gabriel_King30
Beiträge: 9
Registriert: Sa 2. Dez 2017, 21:12
Danke: 1

Re: Tigger Problem

Beitragvon Gabriel_King30 » Sa 2. Dez 2017, 22:09

Ich Habe eine Modmap die ich um baue habe jetzt schon viel gemacht aber mit Tigger habe ich noch nichts zu tun gehabt
Dateianhänge
log.txt
(14.9 KiB) 9-mal heruntergeladen

Benutzeravatar
FalPos
Beiträge: 1628
Registriert: Mo 13. Jul 2015, 19:01
Danke: 647
Wohnort: Sachsen
Geschlecht:

Re: Tigger Problem

Beitragvon FalPos » Sa 2. Dez 2017, 22:16

Hast Du die AdditionalTriggers.lua in Deinem Scriptordner? Stimmt der Pfad?

FabrikScript v2.1.8.1: Input Input1_WL LiquideTrigger cant find AdditionalTriggers Script


FabrikScript v2.1.8.1: Output Output1_WL LiquideTrigger cant find LiquideTrigger Script


Damit kann ich ehrlich gesagt nichts anfangen. Von diesem Script lese ich das erste Mal. Was ist das denn für ein Objekt was diese Probleme verursacht?
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017

Gabriel_King30
Beiträge: 9
Registriert: Sa 2. Dez 2017, 21:12
Danke: 1

Re: Tigger Problem

Beitragvon Gabriel_King30 » Sa 2. Dez 2017, 22:39

Den Wassertank Habe ich bei Modhoster gefunden
dar was nur der tank drine und eine FabrikScript mit ModDesc sonst nichts

Benutzeravatar
FalPos
Beiträge: 1628
Registriert: Mo 13. Jul 2015, 19:01
Danke: 647
Wohnort: Sachsen
Geschlecht:

Re: Tigger Problem

Beitragvon FalPos » Sa 2. Dez 2017, 22:41

Mach mal ein Hardcopy vom Scenegraph, mit dem Aufbau der TG's des Wassertankes. Dann kann man sich das mal genauer anschauen. Die TG's bitte öffnen.
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017

Benutzeravatar
joker301069
Beiträge: 6534
Registriert: Sa 22. Nov 2014, 23:18
Danke: 3132
Wohnort: Ruhrpott,NRW
Geschlecht:

Re: Tigger Problem

Beitragvon joker301069 » Sa 2. Dez 2017, 22:52

FalPos liegt schon richtig ..zum FabrikScript v2.1.8.1 gehört das AdditionalTriggers Script was auch in die Map eingebunden werden muss.Wie du erwähnst ist es ein Wassertank der also mit Flüssigkeiten arbeitet und diese laufen über das AdditionalTriggers Script.

@FalPos das mit dem Liquid ist Bestandteil des AdditionalTriggers Script ..nur die Meldung bezieht sich dann (bei Flüssigkeiten) auf das LiquidDing :)
Kein Support per PN! Nur im Forum und für Marhu Mods :D

Gabriel_King30
Beiträge: 9
Registriert: Sa 2. Dez 2017, 21:12
Danke: 1

Re: Tigger Problem

Beitragvon Gabriel_King30 » Sa 2. Dez 2017, 22:57

Wie mache ich das bild geht nicht datei zu groß

Benutzeravatar
FalPos
Beiträge: 1628
Registriert: Mo 13. Jul 2015, 19:01
Danke: 647
Wohnort: Sachsen
Geschlecht:

Re: Tigger Problem

Beitragvon FalPos » Sa 2. Dez 2017, 22:58

Danke Dir für die Info. In der ModDesc zu dem Wassertank müssen ja aber die Scripte angegeben sein, welche eingebunden werden müssen.
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017

Benutzeravatar
FalPos
Beiträge: 1628
Registriert: Mo 13. Jul 2015, 19:01
Danke: 647
Wohnort: Sachsen
Geschlecht:

Re: Tigger Problem

Beitragvon FalPos » Sa 2. Dez 2017, 23:01

Gabriel_King30 hat geschrieben:Wie mache ich das bild geht nicht datei zu groß


Am besten als jpeg speichern. Schaue aber bitte mal in die ModDesc, bei den Einträgen:

<extraSourceFiles>


da müssen die Scripte angegeben sein, welche Du in die Moddesc der Map einbinden musst. Die sollten theoretisch auch dem Mod beiliegen.
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017


Zurück zu „Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste