• Werbung

ERROR. Could not create OpenGL viewport!!

kalle3108
Beiträge: 19
Registriert: Fr 23. Sep 2016, 20:23
Danke: 2

ERROR. Could not create OpenGL viewport!!

Beitragvon kalle3108 » Sa 14. Jan 2017, 14:22

moin leute kann mir jemand sagen wie ich mein GE bei win 10 pro zum laufen bekomme???

Benutzeravatar
BlackSheep
Beiträge: 1420
Registriert: Mi 2. Nov 2016, 23:52
Danke: 994
Wohnort: Da wo mein Haus wohnt.
Geschlecht:
Kontaktdaten:

Re: ERROR. Could not create OpenGL viewport!!

Beitragvon BlackSheep » Sa 14. Jan 2017, 15:44

Was sagt denn die Log des Ge? zu finden unter "C:\Users\Dein Benutzer\AppData\Local\GIANTS Editor 64bit 7.0.5\editor_log.txt"

Am besten mal anhängen ;)
:hi:
Greetz
Blacksheep aka RC-Devil

Nach dem Patch, ist vor dem Patch!
Kein Support per PN, wer es trotzdem versucht, ab sofort Support per PN nur noch gegen 2€ Spende!
Meine Modseite Bild

kalle3108
Beiträge: 19
Registriert: Fr 23. Sep 2016, 20:23
Danke: 2

Re: ERROR. Could not create OpenGL viewport!!

Beitragvon kalle3108 » Sa 14. Jan 2017, 15:58

da steht nichts von log.txt

Benutzeravatar
BlackSheep
Beiträge: 1420
Registriert: Mi 2. Nov 2016, 23:52
Danke: 994
Wohnort: Da wo mein Haus wohnt.
Geschlecht:
Kontaktdaten:

Re: ERROR. Could not create OpenGL viewport!!

Beitragvon BlackSheep » Sa 14. Jan 2017, 16:13

Hm, neusten GrafikTreiber usw installiert? Irgendwelche Probleme im Spiel?, ne Log vom Spiel wäre mal Interessant, bezüglich der System Daten.
:hi:
Greetz
Blacksheep aka RC-Devil

Nach dem Patch, ist vor dem Patch!
Kein Support per PN, wer es trotzdem versucht, ab sofort Support per PN nur noch gegen 2€ Spende!
Meine Modseite Bild

kalle3108
Beiträge: 19
Registriert: Fr 23. Sep 2016, 20:23
Danke: 2

Re: ERROR. Could not create OpenGL viewport!!

Beitragvon kalle3108 » Sa 14. Jan 2017, 16:25

hab das spiel nicht aufm laptop.

Benutzeravatar
BlackSheep
Beiträge: 1420
Registriert: Mi 2. Nov 2016, 23:52
Danke: 994
Wohnort: Da wo mein Haus wohnt.
Geschlecht:
Kontaktdaten:

Re: ERROR. Could not create OpenGL viewport!!

Beitragvon BlackSheep » Sa 14. Jan 2017, 16:27

Der GE greift auf die SpielEngine zu, wenn das Spiel nicht auf dem Laptop installiert wurde, geht auch der GE nicht ;)
:hi:
Greetz
Blacksheep aka RC-Devil

Nach dem Patch, ist vor dem Patch!
Kein Support per PN, wer es trotzdem versucht, ab sofort Support per PN nur noch gegen 2€ Spende!
Meine Modseite Bild

kalle3108
Beiträge: 19
Registriert: Fr 23. Sep 2016, 20:23
Danke: 2

Re: ERROR. Could not create OpenGL viewport!!

Beitragvon kalle3108 » Sa 14. Jan 2017, 16:29

:wall: das ist doch voll behindert!!!!
aber danke für die hilfe :danke:

Benutzeravatar
BlackSheep
Beiträge: 1420
Registriert: Mi 2. Nov 2016, 23:52
Danke: 994
Wohnort: Da wo mein Haus wohnt.
Geschlecht:
Kontaktdaten:

Re: ERROR. Could not create OpenGL viewport!!

Beitragvon BlackSheep » Sa 14. Jan 2017, 16:37

Das hat seinen Grund, denn so kann die Dazeigröße des GE selbst, der Platzbedarf für den GE geringer gehalten werden, es müssen nicht beide Systeme auf den neusten Stand gebracht werden, da der GE die Updates bezüglich Script und Shader Dateien aus der Engine holt, darüber hinaus was bringt der GE ohne das Spiel?
:hi:
Greetz
Blacksheep aka RC-Devil

Nach dem Patch, ist vor dem Patch!
Kein Support per PN, wer es trotzdem versucht, ab sofort Support per PN nur noch gegen 2€ Spende!
Meine Modseite Bild

Benutzeravatar
BamBam1975
Beiträge: 33
Registriert: Fr 20. Feb 2015, 19:13
Danke: 0

Re: ERROR. Could not create OpenGL viewport!!

Beitragvon BamBam1975 » So 19. Mär 2017, 12:30

BlackSheep hat geschrieben:Der GE greift auf die SpielEngine zu, wenn das Spiel nicht auf dem Laptop installiert wurde, geht auch der GE nicht ;)


sorry, da kann ich dir nicht zustimmen.

Der GE hat bis vor ca. 4 Wochen bei mir auf dem Laptop ohne Einschränkungen, auch ohne daß der LS17 installiert ist, funktioniert.

Hab heute seit vier Wochen wieder versucht den GE zu öffnen, hat nicht funktioniert. (gleiche Fehlermeldung)

LS 17 installiert --> funktioniert immer noch nicht.

Trampa
Beiträge: 6
Registriert: So 18. Jun 2017, 02:15
Danke: 0
Geschlecht:

Re: ERROR. Could not create OpenGL viewport!!

Beitragvon Trampa » So 18. Jun 2017, 15:49

HELPPPPP




► Spoiler


Zurück zu „Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste