• Werbung

Probleme in der Log-Datei

NewBalance41
Beiträge: 12
Registriert: Di 25. Aug 2015, 15:27
Danke: 1

Probleme in der Log-Datei

Beitragvon NewBalance41 » Do 7. Sep 2017, 18:38

Hallo Liebe Gemeinde ,
Kann mir jemand anhand Angehängten Dateien vielleicht meinen Fehler Auslesen?
Meine Log Datei ist scheinbar Voll mit LUA Stacks und LUA Errors :/
Wäre sehr sehr dankbar für eure Hilfe das ich diesbezüglich absolut keine Ahnung habe :D

Benutzeravatar
weisser
Moderator
Beiträge: 559
Registriert: So 9. Mär 2014, 19:04
Danke: 347

Re: Probleme in der Log-Datei

Beitragvon weisser » Do 7. Sep 2017, 19:03

@NewBalance41 :hi:
Bitte mal die Ganze Log im spoiler posten :hi: in das Gelbe Dreieck
weil mit dem einen Satz , kann man nix anfangen :nene:
Mfg :hi:
mal geht's ,mal nicht
Verbraucherhinweis ;;bei Fehlern immer die Log mit posten (sonst gibt's keine Garantie) :)

NewBalance41
Beiträge: 12
Registriert: Di 25. Aug 2015, 15:27
Danke: 1

Re: Probleme in der Log-Datei

Beitragvon NewBalance41 » Sa 9. Sep 2017, 13:05

Hallo liebe Gemeinde,
Hier kommt die LogDatei leider erst sehr spät. Ich hoffe ihr könnt meinen Fehler finden- dafür wäre ich euch jedenfalls sehr sehr Dankbar:)
Wo liegt das Problem in der Logdatei? :/ @weisser
► Spoiler

Die komplette LogDatei war voll mit dem LUA call stack Error. Waren über 750000 Zeichen, deswegen musste ich die Log derbe abkürzen um sie hier reinzubekommen.

Benutzeravatar
Nov
Beiträge: 1075
Registriert: Mi 19. Nov 2014, 17:41
Danke: 444

Re: Probleme in der Log-Datei

Beitragvon Nov » Sa 9. Sep 2017, 13:38

:hi: @ NewBalance41, so wie es aussieht schmeisst CP Die Lua Probleme. Empfehlung erstmal den Modordner überprüfen, ob Du so viele Mods benötigst und die neueste Version von CP austauschen gegen die 5 ... Danach neu probieren. LG Nov
Stärken stärken - Schwächen schwächen!
Alles kann - Nix muss!

NewBalance41
Beiträge: 12
Registriert: Di 25. Aug 2015, 15:27
Danke: 1

Re: Probleme in der Log-Datei

Beitragvon NewBalance41 » Sa 9. Sep 2017, 14:10

Ja habe auch schon CS ausgemacht als Problem. Was empfiehlst du genau? Die neuste Version 5.0.1 habe ich. Und habe schon sehr ausgemistet in Sachen Mods. Ich schmeiß mal noch mehr raus.

Benutzeravatar
Nov
Beiträge: 1075
Registriert: Mi 19. Nov 2014, 17:41
Danke: 444

Re: Probleme in der Log-Datei

Beitragvon Nov » Mi 13. Sep 2017, 09:17

:hi: das wird jetzt eine ziemlich anstrengende Aufgabe: Alle Mods erst einmal rausnehmen und dann einzeln wieder zuführen. Bei dem Mod wo bei der Kontrolle dann die Fehler auftreten ist das Ergebnis! Ich beneide Dich wirklich nicht dafür! Aber ich glaube das wir das schon Alle einmal hinter uns haben. LG Nov
Stärken stärken - Schwächen schwächen!
Alles kann - Nix muss!

Webmeteor
Beiträge: 15
Registriert: So 13. Nov 2016, 10:49
Danke: 8

Re: Probleme in der Log-Datei

Beitragvon Webmeteor » Mi 13. Sep 2017, 11:57

Schmeiss mal alle Placeables raus. Das sieht danach aus, dass irgendwo noch ein veraltetes Fabrikscript drin ist.

NewBalance41
Beiträge: 12
Registriert: Di 25. Aug 2015, 15:27
Danke: 1

Re: Probleme in der Log-Datei

Beitragvon NewBalance41 » Fr 15. Sep 2017, 17:09

Danke für eure Hilfe bisher. Es tritt immernoch Ständig folgender Lua Error auf. Courseplay ist schon deinstalliert und neu aufgespielt worden. Weiterhin dasselbe Problem.
im Anhang aktuelle Log Datei :thumbup:
► Spoiler

Benutzeravatar
Nov
Beiträge: 1075
Registriert: Mi 19. Nov 2014, 17:41
Danke: 444

Re: Probleme in der Log-Datei

Beitragvon Nov » Fr 15. Sep 2017, 21:46

:hi: wie immer steckt der Teufel wohl im Detail:
## Courseplay: S-710: aiTrafficCollisionTrigger missing. Traffic collision prevention will not work!
## Courseplay: SL 80-22 Quantum: aiTrafficCollisionTrigger missing. Traffic collision prevention will not work!
## Courseplay: TC 80-16: aiTrafficCollisionTrigger missing. Traffic collision prevention will not work!
data/vehicles/cutters/capello/capelloHelianthus12000.i3d (543.97) ms
## Courseplay: S-710: aiTrafficCollisionTrigger missing. Traffic collision prevention will not work!
## Courseplay: S-710: aiTrafficCollisionTrigger missing. Traffic collision prevention will not work!
## Courseplay: S-710: aiTrafficCollisionTrigger missing. Traffic collision prevention will not work!


Da stimmt was nicht und das löst m.A. nach den Fehler in der Lua aus.
Wie Du den beheben kannst weiss ich jetzt auch nicht übersteigt mein Wissen. LG Nov
Stärken stärken - Schwächen schwächen!
Alles kann - Nix muss!

Benutzeravatar
joker301069
Beiträge: 6476
Registriert: Sa 22. Nov 2014, 23:18
Danke: 3066
Wohnort: Ruhrpott,NRW
Geschlecht:

Re: Probleme in der Log-Datei

Beitragvon joker301069 » Fr 15. Sep 2017, 22:11

Bei den Mods fehlt der aiTrafficCollisionTrigger ,ist doch offensichtlich :) die Mods rausnehmen oder den trigger verbauen..Problem gelöst.
Kein Support per PN! Nur im Forum und für Marhu Mods :D


Zurück zu „Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste