• Werbung

LS 17 startet nich im 64 Bit Version

Dumbo
Beiträge: 5
Registriert: So 24. Sep 2017, 14:28
Danke: 0

LS 17 startet nich im 64 Bit Version

Beitragvon Dumbo » Mi 4. Okt 2017, 20:13

Moin zusammen,

wie ob beschrieben kann ich Ls 17 nur 32 bit Version Starten. Ich muss aber sagen das ich vor Kurzem eine neue Grafikkarte eingebaut habe. Dafür ein neues System augesetzt habe Win 7 64 bit. Nvidia gtx970 4 GB Ram.

Ich bekomme immer wenn ich die 64 BIt starte kommt folgender Fehler: 0xc000007b. habe zwar gegooglet bisher keine wirklich infos erhalten.

Evtl könnt ihr mir weiterhelfen.

Benutzeravatar
FalPos
Beiträge: 1595
Registriert: Mo 13. Jul 2015, 19:01
Danke: 633
Wohnort: Sachsen
Geschlecht:

Re: LS 17 startet nich im 64 Bit Version

Beitragvon FalPos » Mi 4. Okt 2017, 21:56

Das kann ich so nicht nachvollziehen. Wenn ich bei Google "Fehler: 0xc000007b" in die Suche eingebe, bekomme ich gleich zig Suchergebnisse zur Lösung des Problems. Die muss man sich halt alle in Ruhe anschauen.
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017

Benutzeravatar
joker301069
Beiträge: 6508
Registriert: Sa 22. Nov 2014, 23:18
Danke: 3111
Wohnort: Ruhrpott,NRW
Geschlecht:

Re: LS 17 startet nich im 64 Bit Version

Beitragvon joker301069 » Mi 4. Okt 2017, 22:07

Das ist normal der Fehlercode wenn man ein 64bit Programm auf einen 32bit System starten will.Kann auch sein das dir da noch ein paar dll Dateien fehlen.Bei Win7 war das immer so eine Sache.DirectX10 neu installieren.Ich meine mich zu erinnern das bei Win7 ein Problem war.
Kein Support per PN! Nur im Forum und für Marhu Mods :D

Dumbo
Beiträge: 5
Registriert: So 24. Sep 2017, 14:28
Danke: 0

Re: LS 17 startet nich im 64 Bit Version

Beitragvon Dumbo » Mi 4. Okt 2017, 22:29

Also, ich habe gester Win 7 64 Bit installiert! daran kann es nicht liegen. welche .dll brauch ich den?

Benutzeravatar
FalPos
Beiträge: 1595
Registriert: Mo 13. Jul 2015, 19:01
Danke: 633
Wohnort: Sachsen
Geschlecht:

Re: LS 17 startet nich im 64 Bit Version

  • 0

Beitragvon FalPos » Mi 4. Okt 2017, 22:34

Einfach mal, wie Joker schon schrieb, DirectX10 komplett neu installieren. Das DirectX für die Fehlermeldung verantwortlich sein könnte, konnte ich auch schon bei Google herauslesen. Es bringt nix, wenn Du Dir einzelne DLL's raussuchen willst, besser ist grundsätzlich eine richtige Neuinstallation, damit alle Programmkomponenten korrekt bei Windows registriert werden können.
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017


Zurück zu „Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast