• Werbung

GE sehr langsam

Benutzeravatar
wmberliner
Beiträge: 337
Registriert: Mi 18. Feb 2015, 16:44
Danke: 155
Wohnort: Berlin

Re: GE sehr langsam

Beitragvon wmberliner » Sa 21. Okt 2017, 14:06

Was hat den jetzt das Netzwerk und Internet mit dem GE zutun :crazy:

Benutzeravatar
FalPos
Beiträge: 1595
Registriert: Mo 13. Jul 2015, 19:01
Danke: 633
Wohnort: Sachsen
Geschlecht:

Re: GE sehr langsam

Beitragvon FalPos » Sa 21. Okt 2017, 18:04

Der GE benötigt eine permanente Internetverbindung. Scheint aber erst seit der Version 7.1.0 so zu sein. Startet man den GE ohne bestehende Internetverbindung, dann erscheinen in der Console folgende Meldungen:

Warning: Mod-List download failed... retry in 4.018467 s. 1 trail
Check for updates (http://gdn.giants-software.com)
Warning: Mod-List download failed... retry in 6.006334 s. 2 trail
Warning: Mod-List download failed... retry in 8.026500 s. 3 trail
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017

Benutzeravatar
wmberliner
Beiträge: 337
Registriert: Mi 18. Feb 2015, 16:44
Danke: 155
Wohnort: Berlin

Re: GE sehr langsam

Beitragvon wmberliner » Sa 21. Okt 2017, 18:07

Danke für die Antwort, ist mir noch garnicht aufgefallen.
Wieder was dazu gelernt!

Benutzeravatar
FalPos
Beiträge: 1595
Registriert: Mo 13. Jul 2015, 19:01
Danke: 633
Wohnort: Sachsen
Geschlecht:

Re: GE sehr langsam

Beitragvon FalPos » Sa 21. Okt 2017, 18:11

Mir war es auch erst aufgefallen, als ich zur Reha war, und dort wegen schlechter Internetverbindung mal den GE ohne Internet gestartet hatte. Da kamen unentwegt diese Meldungen. Als ich wieder Internet hatte, war alles wieder okay und diese Meldungen kamen nicht mehr.
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017

Benutzeravatar
Tatra148
Beiträge: 657
Registriert: Di 18. Nov 2014, 17:42
Danke: 521

Re: GE sehr langsam

Beitragvon Tatra148 » Sa 21. Okt 2017, 18:45

hallo.
das gab es schon seid erscheinen des ge im ls 17.
der sucht die downloadseiten von giants im modhub usw.
es kann damit zusammen hängen. muss aber nicht.
man kann ja nicht in seinen rechner rein schauen ausser log.
wer weiss, was sich alles so in seinem system tummelt.
wie gesagt, kann sein.
ich persönlich habe win 10 sofort wieder runter geschmissen und win 7 installiert.
keine probleme und läuft stabil.
den 10'er rechner nutze ich für andere sachen und bin da überhaupt nicht zu frieden mit dem system.
mfg

Benutzeravatar
FalPos
Beiträge: 1595
Registriert: Mo 13. Jul 2015, 19:01
Danke: 633
Wohnort: Sachsen
Geschlecht:

Re: GE sehr langsam

  • 0

Beitragvon FalPos » Sa 21. Okt 2017, 18:52

Das mit den Meldungen kenne ich erst seit GE 7.1.0. Vorher gab es sie nicht, oder sind mir nicht aufgefallen.

Was das Betriebssystem betrifft, so ist dies Ansichtssache. Ich persönlich bin mit Windows 10 absolut zufrieden. Ist wesentlich besser als 8.0 oder 8.1. Die 7er Version habe ich nur mal kurz getestet, von daher kann ich mich dazu schlecht äußern.
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017


Zurück zu „Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste