• Werbung

GE sehr langsam

felben
Beiträge: 267
Registriert: Sa 27. Sep 2014, 16:28
Danke: 38
Wohnort: Pinzgau
Geschlecht:

GE sehr langsam

Beitragvon felben » Mo 16. Okt 2017, 18:41

Hallo,

Wenn ich im GE etwas kopiere, dupliziere oder mit STRG-B etwas versetze, dauert es recht lange bis sich im linken Bericht die Struktur wieder aufbaut.

Soweit ich mich erinnern kann war das im GE 6 wesentlich schneller.

Ist das im GE 7 normal? Gibt es ev. Abhilfe?

Der PC sollte eigentlich ausreichen. Ist 5 Monate und im oberen Leistungsbereich. Daten hab ich leider nicht bei der Hand. Log kann ich nachreichen.

Danke schon mal für eure Hilfe.

Felben

Benutzeravatar
FalPos
Beiträge: 1628
Registriert: Mo 13. Jul 2015, 19:01
Danke: 648
Wohnort: Sachsen
Geschlecht:

Re: GE sehr langsam

Beitragvon FalPos » Mo 16. Okt 2017, 19:56

Dieses Problem habe ich auch. Allerdings habe ich festgestellt, je mehr Objekte man in der Karte hat, umso länger dauert es. Insbesondere wenn man viel dupliziert und dadurch die Karte immer voller wird. Mit jedem Vorgang dauert es einen ticken länger. Bei mir hilft da auch kein Neustart des GE's, sondern nur des Rechners. Ich habe irgendwie den Eindruck, das der Arbeitsspeicher jedesmal voller wird, und dieser dann aber auch nach Beendigung des Programm nicht frei geräumt wird. Ist aber eben nur ein Eindruck. Ich denke aber das es da einen Zusammenhang gibt.
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017

felben
Beiträge: 267
Registriert: Sa 27. Sep 2014, 16:28
Danke: 38
Wohnort: Pinzgau
Geschlecht:

Re: GE sehr langsam

Beitragvon felben » Mo 16. Okt 2017, 20:28

Das könnte ich jetzt nicht sagen ob da was dran ist. Hab noch nie einen Neustart gemacht. Werde ich mal versuchen.

Benutzeravatar
FalPos
Beiträge: 1628
Registriert: Mo 13. Jul 2015, 19:01
Danke: 648
Wohnort: Sachsen
Geschlecht:

Re: GE sehr langsam

Beitragvon FalPos » Mo 16. Okt 2017, 20:31

Mit Neustart meinte ich einen "Kaltstart", keinen "Warmstart". Also Rechner komplett runterfahren, ein paar Sekunden warten und dann wieder neu hochfahren. Das hilft zumindest bei mir.
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017

Benutzeravatar
Kastor
Moderator
Beiträge: 2799
Registriert: Do 20. Nov 2014, 11:43
Danke: 2585
Wohnort: Weimar

Re: GE sehr langsam

Beitragvon Kastor » Mo 16. Okt 2017, 21:49

Eigentlich Käse... da stimmt was mit euren System .net.

Hatte auch das Problem als ich win10 drauf gepackt hatte... da lagte der ge wie sau. Erst als ich dann zwei Wochen später Win 10 nochmal neu und andere Sachen wie auf mein Win 8 System drauf hatte lief er plötzlich wie gewohnt :thumbup:

Mfg
~Meine HP+Forum~
http://www.d-s-agrarservice.de/

Da gibt es alle Infos rund um meine Projekte

IiT"Economy" v2.0.0.2
Cornbelt 16fach v1.0.0.0

felben
Beiträge: 267
Registriert: Sa 27. Sep 2014, 16:28
Danke: 38
Wohnort: Pinzgau
Geschlecht:

Re: GE sehr langsam

Beitragvon felben » Mo 16. Okt 2017, 21:52

habs gerade nochmal mit der Standartmap versucht. Da geht es wesentlich schneller.

Kastor Win10 neu installiert, oder habe ich das falsch verstanden? Wäre mir aber zuviel Aufwand für meine Zwecke :D

Benutzeravatar
FalPos
Beiträge: 1628
Registriert: Mo 13. Jul 2015, 19:01
Danke: 648
Wohnort: Sachsen
Geschlecht:

Re: GE sehr langsam

Beitragvon FalPos » Mo 16. Okt 2017, 21:59

Ich installiere Windows 10 so alle halbe Jahre neu. Eine Änderung zum positiven hat es allerdings nicht bewirkt. Aber gut, mein Läppi ist mittlerweile eh zu schwach für das Spiel, für den GE reicht es noch. Also baue ich lieber als ich spiele. ;)
Support für die Saxonia ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia und Kernstadt2017

felben
Beiträge: 267
Registriert: Sa 27. Sep 2014, 16:28
Danke: 38
Wohnort: Pinzgau
Geschlecht:

Re: GE sehr langsam

Beitragvon felben » Mo 16. Okt 2017, 22:34

Fast die Log vergessen

► Spoiler

Benutzeravatar
Papa_77
Beiträge: 23
Registriert: Mi 30. Aug 2017, 12:36
Danke: 1
Geschlecht:

Re: GE sehr langsam

Beitragvon Papa_77 » Di 17. Okt 2017, 18:10

einfach mal die Festplatte bereinigen hilft auch :pfeif:

Benutzeravatar
Tatra148
Beiträge: 670
Registriert: Di 18. Nov 2014, 17:42
Danke: 534

Re: GE sehr langsam

Beitragvon Tatra148 » Di 17. Okt 2017, 23:20

hallo, da gibt es unmengen von varianten, die die arbeit des rechners beeinflussen.
was für einen virenscanner hast du drauf oder anders gesagt, hast du einen drauf?
die dinger hauen die rechner leistung oft in die kniebeuge.
dann die map an sich.
alles, aber auch alles wird geladen. auch die nicht genutzten sachen.
wenn man viele unterschiedliche sachen auf der map hat, so muss der rechner auch die texturen dafür laden und die können es in sich haben.
clipdistance ist auch ein mächtiger resourcenkiller.
die engine ist nicht die neueste und hat da so ihre eigenen macken.
und natürlich das betriebssystem.
so wie kastor schon sagte, alle updates können das system in schwung bringen, oder manchmal auch nicht.
da musst du schon noch probieren.
alle patches für das spiel drauf?
deine hardware muss den ge schaffen.
da hast du dir irgend wo was verhauen.
mein rechner hat nicht annähernd die leistung und hat keine probleme.
ge mal neu gemacht?
ja, es ist nicht einfach dir da einen zutreffenden rat zu geben.
stecken nicht in deinem rechner drin.
probieren ist da angesagt.
fg


Zurück zu „Allgemein“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste