Serverumzug

Benutzeravatar
wmberliner
Beiträge: 360
Registriert: Mi 18. Feb 2015, 16:44
Wohnort: Berlin
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: Serverumzug

Beitrag von wmberliner » Mo 29. Jan 2018, 23:06

Habe da mal ein Frage zum Anmelden?

Vor dem Umzug brauchte ich nur die Seite aufrufen und ich war immer gleich Angemeldet (hacken drin bei Mich bei jedem Besuch automatisch anmelden).
Nach dem Umzug konnte ich mich nicht mehr Anmelden und habe dann wie hier beschrieben, also CMD aufgerufen und dort ipconfig /flushdns eingegeben und gesendet.
Dann den Cache und die Cookies gelöscht, jetzt kann ich mich wieder Anmelden, nur das ich jetzt immer wenn ich die Seite aufrufe, dann muss ich immer (obwohl ich den hacken drin habe bei Mich bei jedem Besuch automatisch anmelden) mein Benutzername und Passwort eingeben und auf Anmelden klicken! Finde es ein wenig lästig das ich immer meine Daten eingeben muss.
Liegt das Problem jetzt bei mir oder liegt es noch an der Seite?

Gruss Werner
.

Benutzeravatar
BlackSheep
Beiträge: 1514
Registriert: Mi 2. Nov 2016, 23:52
Wohnort: Da wo mein Haus wohnt.
Hat sich bedankt: 1 Mal
Danksagung erhalten: 7 Mal
Kontaktdaten:

Re: Serverumzug

Beitrag von BlackSheep » Di 30. Jan 2018, 02:20

@wmberliner,
das kann ich jetzt nicht bestätigen, bei mir klappt das mit dem Angemeldet bleiben, nach wie vor, hatte nur einmal alle Cookies und sonstige Daten der Domain marhu.net gelöscht, dann den Browser komplett geschlossen, und nach dem erneuten Öffnen, auf der Seite einmal neu Angemeldet.
Seither bleibe ich auch angemeldet.
:hi:
Greetz
Blacksheep aka RC-Devil

Nach dem Patch, ist vor dem Patch!
Als Gott mich schuf, ging er hinterher grinsend zum Teufel und sagte „Das ist jetzt dein Problem!" :evil:

Mods-Community Mods-Pic MyShortAddress The Train LS Wiki

Benutzeravatar
wmberliner
Beiträge: 360
Registriert: Mi 18. Feb 2015, 16:44
Wohnort: Berlin
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: Serverumzug

Beitrag von wmberliner » Di 30. Jan 2018, 06:39

Erstmal Danke für deine Anwort BlackSheep!

Ich musste jetzt auch wieder meine Daten neu eingeben, ich habe keine Ahnung warum es bei mir so ist!
Habe mal ein Bild von der Seite gemacht:
marhu.jpg
Wie man sieht ist der Haken auch drin aber ich bin beim nächsten Seitenaufruf nicht automatisch verbunden und muss meine Daten wieder eingeben!

Gruss Werner

Benutzeravatar
FalPos
Beiträge: 2138
Registriert: Mo 13. Jul 2015, 19:01
Wohnort: Dresden
Hat sich bedankt: 52 Mal
Danksagung erhalten: 91 Mal
Kontaktdaten:

Re: Serverumzug

Beitrag von FalPos » Di 30. Jan 2018, 11:58

Ich habe mittlerweile auch wieder ähnliche Problem, wobei das aber abhängig vom Browser zu sein scheint. Ich nutze Chrome als Standard-Browser. Dort scheint die Anmeldung offensichtlich nicht zu funktionieren. Ich gebe meine Anmeldedaten ein, auch das Häkchen für angemeldet bleiben ist drin, aber sobald ich auf anmelden gehe, erscheint die gleiche Seite erneut, wo ich meine Anmeldedaten eingeben kann. Die Anmeldung hat offensichtlich erst gar nicht funktioniert. Ich werde in der Liste zwar als online angezeigt, aber möchte ich z.B. in einem Thread schreiben, so wird eine Anmeldung von mir verlangt. Ich kann auch nicht auf meine Daten zugreifen, da immer wieder die Anmeldung verlangt wird.
Aktuell schreibe ich über Edge, da gibt es offenbar keine Probleme. Die von BlackShepp erwähnte Methode habe ich durchgeführt, und auch so habe ich schon mehrfach Cache und Cookies gelöscht. Hat aber unter Chrome irgendwie nichts gebracht.

Nachtrag: Nachdem ich nun nochmal den Cache und sämtliche Cookies erneut gelöscht hatte, und nun auch Chrome deinstalliert und neu installiert habe, scheint es nun erstmal wieder zu funktionieren. Ich kann mich unter Chrome wieder anmelden aber bleibe aber ebenso wie wmberliner trotz Häkchen nicht angemeldet. Übrigens das gleiche auch bei Edge. Anmelden geht, aber nach jedem neuen Aufruf der Seite muss ich mich jedesmal neu einloggen.
Support für die Saxonia und Birkenhof ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia, Birkenhof und Multimap 2018 Live-Support Discord: https://discord.gg/Eq7fdVq

Benutzeravatar
Marhu
Beiträge: 3547
Registriert: Mi 12. Feb 2014, 07:18
Hat sich bedankt: 13 Mal
Danksagung erhalten: 74 Mal
Kontaktdaten:

Re: Serverumzug

Beitrag von Marhu » Do 1. Feb 2018, 16:06

Gleiche Problem hab ich auch, ich such noch den Fehler
halte deine Log sauber!

Benutzeravatar
wmberliner
Beiträge: 360
Registriert: Mi 18. Feb 2015, 16:44
Wohnort: Berlin
Hat sich bedankt: 1 Mal
Danksagung erhalten: 4 Mal

Re: Serverumzug

Beitrag von wmberliner » Fr 2. Feb 2018, 18:13

Jetzt funktioniert es, muss meine Daten nicht immer wieder neu eingeben! :thumbup:

Gruss Werner

knuddeldino
Beiträge: 14
Registriert: Sa 21. Mär 2015, 13:41

Re: Serverumzug

Beitrag von knuddeldino » Fr 2. Feb 2018, 19:41

schick, löppt allens weder

Antworten

Zurück zu „Wünsche, Anmerkungen, Probleme zum Forum“