Neuer GE 6.0.1

Benutzeravatar
lappyTrucker
Beiträge: 1385
Registriert: Do 22. Mai 2014, 22:09
Wohnort: Immer im gleichen Bett, aber nie am selben Ort.

Neuer GE 6.0.1

Beitrag von lappyTrucker » Sa 18. Okt 2014, 12:22

Hi Leute
wie ihr schon mit bekommen habt gibt es ein neuen GE.

Da fängt es bei mir an mit Problemen :(
Ich hab mir die 32Bit Version geladen und installiert aber es geht nicht wenn ich den SampelMod laden will Stürtzt der GE ab.

Einer ne Ahnung woran es liegen könnte???

zur Info ich benutz Win Vista

sG lappy
Der kleine Forum-Knigge >>> Hausordnung <<<

Die Verwendung von Privaten Nachrichten, E-Mail/ICQ/etc für Supportanfragen ist unerwünscht - diese bitte ausschließlich im Forum posten.

Benutzeravatar
Marhu
Beiträge: 3542
Registriert: Mi 12. Feb 2014, 07:18
Hat sich bedankt: 13 Mal
Danksagung erhalten: 74 Mal
Kontaktdaten:

Re: Neuer GE 6.0.1

Beitrag von Marhu » Sa 18. Okt 2014, 12:51

C:/Users/%dein Name%/AppData/Local/GIANTS Editor 6.0.1/editor_log.txt
mal posten
halte deine Log sauber!

Benutzeravatar
lappyTrucker
Beiträge: 1385
Registriert: Do 22. Mai 2014, 22:09
Wohnort: Immer im gleichen Bett, aber nie am selben Ort.

Re: Neuer GE 6.0.1

Beitrag von lappyTrucker » Sa 18. Okt 2014, 13:29

Bitte schön :crazy:
► Text zeigen
Der kleine Forum-Knigge >>> Hausordnung <<<

Die Verwendung von Privaten Nachrichten, E-Mail/ICQ/etc für Supportanfragen ist unerwünscht - diese bitte ausschließlich im Forum posten.

Benutzeravatar
Marhu
Beiträge: 3542
Registriert: Mi 12. Feb 2014, 07:18
Hat sich bedankt: 13 Mal
Danksagung erhalten: 74 Mal
Kontaktdaten:

Re: Neuer GE 6.0.1

Beitrag von Marhu » Sa 18. Okt 2014, 14:14

scheint OpenGL nicht mitzumachen.

wenn es mich nicht täuscht hast du noch eine 2er version drauf, hast du mal versucht dein Graphic Driver upzudaten?
halte deine Log sauber!

Benutzeravatar
Marhu
Beiträge: 3542
Registriert: Mi 12. Feb 2014, 07:18
Hat sich bedankt: 13 Mal
Danksagung erhalten: 74 Mal
Kontaktdaten:

Re: Neuer GE 6.0.1

Beitrag von Marhu » Sa 18. Okt 2014, 17:16

Hab mal auf einem Älteren Rechner geschaut, dort das selbe Problem und zu der Grafik Karte gibt es aber keinen aktuelleren Treiber, das wird wohl bedeuten das für einige ältere Systeme mit LS15 schluss ist.
halte deine Log sauber!

Benutzeravatar
lappyTrucker
Beiträge: 1385
Registriert: Do 22. Mai 2014, 22:09
Wohnort: Immer im gleichen Bett, aber nie am selben Ort.

Re: Neuer GE 6.0.1

Beitrag von lappyTrucker » Sa 18. Okt 2014, 17:42

Na super :cry: :cry:

Marhu danke für deine Mühe
Der kleine Forum-Knigge >>> Hausordnung <<<

Die Verwendung von Privaten Nachrichten, E-Mail/ICQ/etc für Supportanfragen ist unerwünscht - diese bitte ausschließlich im Forum posten.

Benutzeravatar
landmann
Beiträge: 96
Registriert: Di 1. Apr 2014, 14:10

Re: Neuer GE 6.0.1

Beitrag von landmann » Sa 18. Okt 2014, 18:11

Hey
Hab gerade mal 6.0.1 probiert,er öffnet die sample aber es sind keine foliage bzw texturen zu sehen.
Ich werd mal auf LS15 warten wenn er da geht ist alles easy
wenn nicht rüste ich meinen ordentlich auf,oder leg mir nen neuen zu.
Hatte ich sowieso schon länger vor.Ach ja ich hab den alten GE wieder drauf.
Also keine Panik auf der Titanic. :Violin:
Gruß
landmann

Benutzeravatar
landmann
Beiträge: 96
Registriert: Di 1. Apr 2014, 14:10

Re: Neuer GE 6.0.1

Beitrag von landmann » Sa 18. Okt 2014, 18:37

Hey
Bei mir steht das die custom shader auf
version 3 convertiert werden sollen.
Werde ich morgen mal machen mal sehen was passiert.
Denke mal das es daran liegt das keine foliage usw zu sehen ist.Na wie auch immer!
Versuch macht klug sprach der Igel und stieg von der Klobürste :danc
Gruß
landmann

Benutzeravatar
Barny65
Beiträge: 725
Registriert: So 29. Jun 2014, 12:05

Re: Neuer GE 6.0.1

Beitrag von Barny65 » Sa 18. Okt 2014, 18:45

Hi Landmann,

wenn du die Shader auf 3 setzt dann kommen andere Fehler und zwar diese.:

Warning: Deprecated LOD textures/parameters in 'C:/Users/Acer/Documents/Basteln/Oldies/Deutz720/Textur/dirt/dirtShader.xml.
Error: Could not parse GISL program.
(384): ERROR: 'defaultTexCoords' : undeclared identifier
(384): ERROR: 'getTexCoords' : no matching overloaded function found
(384): ERROR: 'xy' : vector field selection out of range

Bild

Also warten wir lieber bis der LS15 rauskommt.

Mfg
Ralf
Ich werde die Forensuche benutzen,bevor ich frage!

Die Verwendung von Privaten Nachrichten, E-Mail/ICQ/etc für Supportanfragen ist unerwünscht - diese bitte ausschließlich im Forum posten.

Benutzeravatar
Marhu
Beiträge: 3542
Registriert: Mi 12. Feb 2014, 07:18
Hat sich bedankt: 13 Mal
Danksagung erhalten: 74 Mal
Kontaktdaten:

Re: Neuer GE 6.0.1

Beitrag von Marhu » Sa 18. Okt 2014, 19:17

Dan scheinen die alten Shader auch nicht mehr zu funktionieren, wenn das ändern der Version auf 3 nicht reicht muss mann die mit den neuen ersetzen
und wer sich den vehicleShaderDirt.xml mahl angesehen hat wird schnell merken das das warscheinlich auch nicht so einfach funktioniert.
halte deine Log sauber!

Antworten

Zurück zu „GE, Patches und 3D-Tools“