Sehr seltsames Problem beim Spielen von LS17

Antworten
Amethyst
Beiträge: 10
Registriert: So 1. Mär 2015, 22:27
Danksagung erhalten: 2 Mal

Sehr seltsames Problem beim Spielen von LS17

Beitrag von Amethyst » Mo 24. Dez 2018, 13:04

Hallo zusammen. Ich habe diese Frage auch im Giants-Forum gestellt, also bitte nicht wundern fals das jemand kennen sollte. Ich habe Hoffnung das Ihr euch ein wenig besser auskennt...

Kurze Einführung:
Mein Pc ist recht gut und ich weiß das LS 17 in meinen Grafikeinstellungen flüssig läuft. Mit Flüssig meine ich zwischen 50 und 60 FPS. Es läuft definitiv weil ich schon insgesamt auf einer Karte 66 Stunden Spielzeit habe. Und an meinen vielen Mods liegt es auch nicht weil ich weiß dass es mit dieser Modkonstellation funktioniert. (Auch mit den "FehlerMods" in der log! )

Problem: Faszinierend, aber lest selbst:
Ich starte meinen Pc, das Spiel, und es ladet unglaublich lange und die Karte Laggt ohne ende auf 6-12 FPS rum. (Im Hintergrund lauft kein anderes Programm wie Firefox oder ähnliches, nur das Game)

Dann resete ich mein PC (Warmstart) und das Problem besteht immer noch. Das mach ich 3-4x und es ändert sich nix.

Dann mach ich einfach den Kasten ganz aus und nach 5 Sekunden wieder an. Und siehe da, meistens (nicht immer) läuft es plötzlich flüssig auf 60Fps. Momentan klappt auch dass nicht mehr. Ich verstehe die Welt nicht mehr. (Mit F2 im Ladebildschirm habe ich festgestellt, das die Fps erst dann einbrechen, wenn er kurz vor "Starten" steht.)

Habe auch schon Malware gesucht und mit Virenscanner gesucht, es gibt keine Veränderung. Windows Superfetch hab ich auch mal ausgemacht. Hilft nix. Über den Punkt "Details" im Taksmanager sehe ich, das keine Auslastung dort ist, auch nicht wenn das Spiel läuft. Von meiner Grafikarte gibt es bei Amd in der Software so ein Leistungschecker. Demnach kommt die Grafikkarte nicht mal annähernd ins Schwitzen, auch wenn das Ruckeln ein Hinweis darauf wäre.

Mein System:
Intel Core I5-4590 Cpu @3.30GHz
8 GB DDR3 Ram
64 Bit Win10 Home Edition
AMD Readon R9 280


Hat irgendjemand eine Idee woran das liegen könnte??? Ich habe vielleicht den Verdacht dass es etwas mit der Festplatte zu tun haben könnte. Die ist 4 JAhre alt, aber sie zeigt keine Probleme ausser das es allgemein sehr langsam alles geht.

PS: Im übrigen hab ich das Phänomen bei FarCry 5 auch :-( Im Anhang findet ihr meine aktuelle Log.

Viele Liebe Grüße und frohe Weihnachtsvorbereitung, der Amethyst
Dateianhänge
log.txt
(87.21 KiB) 23-mal heruntergeladen

Benutzeravatar
joker301069
Beiträge: 7203
Registriert: Sa 22. Nov 2014, 23:18
Wohnort: Ruhrpott,NRW
Hat sich bedankt: 174 Mal
Danksagung erhalten: 273 Mal

Re: Sehr seltsames Problem beim Spielen von LS17

Beitrag von joker301069 » Mo 24. Dez 2018, 14:00

Wenn du sowas bei anderen Spielen auch hast ist das ein Problem vom System..da kann auch ein Hardware Fehler sein ..sprich da geht was kaputt.
Kein Support per PN! Nur im Forum und für Marhu Mods :D

Amethyst
Beiträge: 10
Registriert: So 1. Mär 2015, 22:27
Danksagung erhalten: 2 Mal

Re: Sehr seltsames Problem beim Spielen von LS17

Beitrag von Amethyst » Mo 24. Dez 2018, 15:46

Ja sowas befürchte ich eben leider auch. Nur hab ich nicht wirklich ahnung wie ich des rausfinden kann was los ist. Datensicherung hab ich aufjedenfall gemacht, Bluscreen hab ich die letzten Wochen nie gehabt. Nur eben das Problem mit der Geschwindigkeit. (Wobei neuerdings auch der Mauszeiger im System abundan seinen hänger hat...)

Benutzeravatar
joker301069
Beiträge: 7203
Registriert: Sa 22. Nov 2014, 23:18
Wohnort: Ruhrpott,NRW
Hat sich bedankt: 174 Mal
Danksagung erhalten: 273 Mal

Re: Sehr seltsames Problem beim Spielen von LS17

Beitrag von joker301069 » Mo 24. Dez 2018, 15:52

Man kann sowas mit Programmen überwachen aber am besten ist wohl den Rechner von einem Fachmann prüfen zu lassen.Da gibt es halt viele Möglichkeiten. Es kann auch an Windows liegen an allen möglichen Hardware.
Kein Support per PN! Nur im Forum und für Marhu Mods :D

Amethyst
Beiträge: 10
Registriert: So 1. Mär 2015, 22:27
Danksagung erhalten: 2 Mal

Re: Sehr seltsames Problem beim Spielen von LS17

Beitrag von Amethyst » Mo 24. Dez 2018, 16:01

Kennst du ein Programm? Das Geld was ich in einen Fachmann stecken müsste investier ich lieber in ne neue Hardware. Oder ich setze einfach mal Windows neu auf, und seh dann was passiert.

Benutzeravatar
joker301069
Beiträge: 7203
Registriert: Sa 22. Nov 2014, 23:18
Wohnort: Ruhrpott,NRW
Hat sich bedankt: 174 Mal
Danksagung erhalten: 273 Mal

Re: Sehr seltsames Problem beim Spielen von LS17

Beitrag von joker301069 » Mo 24. Dez 2018, 16:07

Das wäre die erste Maßnahme ..Windows neu aufsetzen ..dann kann man von den Mainboard Herstellern Überwachung Programme runter laden ,was CPU -Speicher -Spannungen -Themparaturen usw .Überwacht und Fehler aufzeigt .Das selbe gibt es für die Grafikkarten von den Herstellern.
Kein Support per PN! Nur im Forum und für Marhu Mods :D

Amethyst
Beiträge: 10
Registriert: So 1. Mär 2015, 22:27
Danksagung erhalten: 2 Mal

Re: Sehr seltsames Problem beim Spielen von LS17

Beitrag von Amethyst » Mo 24. Dez 2018, 16:24

Na dann werd ich das die Feiertage wohl mal machen müssen...

Amethyst
Beiträge: 10
Registriert: So 1. Mär 2015, 22:27
Danksagung erhalten: 2 Mal

Re: Sehr seltsames Problem beim Spielen von LS17

Beitrag von Amethyst » Mi 26. Dez 2018, 19:36

So bin wieder zurück. Im Übrigen mit LS 19 jetzt seit Weihnachten :-) Hilft leider nix.

Festplatten Formatiert, andere Platten angesteckt, Windows 7 neu drauf, die aktuellen Treiber von den passenden Herstellern. Gleiches Problem, 3x Ruckeln, ausgeschaltet, dann 1x Flüssig, (gleiche Einstellungen) dann nächster Start das gleiche Problem wieder..

Noch eine Idee? Im Anhang die Log!
Dateianhänge
log.txt
(15.68 KiB) 20-mal heruntergeladen

Amethyst
Beiträge: 10
Registriert: So 1. Mär 2015, 22:27
Danksagung erhalten: 2 Mal

Re: Sehr seltsames Problem beim Spielen von LS17

Beitrag von Amethyst » Di 1. Jan 2019, 21:35

Repariert. Die Graka hatte wohl irgendwo einen defekt. Hab sie ausgebaut, und mit onboard lief das einwandfrei. Jetzt ist ne neue drinn und ich habe Spaß!

Antworten

Zurück zu „Allgemein“