• Werbung

IT Runner Service Aufbau #LS17#

Benutzeravatar
joker301069
Beiträge: 6618
Registriert: Sa 22. Nov 2014, 23:18
Danke: 3194
Wohnort: Ruhrpott,NRW
Geschlecht:

Re: IT Runner Service Aufbau #LS17#

Beitragvon joker301069 » Mo 7. Nov 2016, 19:56

Kein Problem..läuft unter Kundenservice :D
Kein Support per PN! Nur im Forum und für Marhu Mods :D

Skell110
Beiträge: 6
Registriert: Di 8. Nov 2016, 11:53
Danke: 1

Re: IT Runner Service Aufbau #LS17#

Beitragvon Skell110 » Di 8. Nov 2016, 12:07

:geil: super Idee :danke:

Benutzeravatar
BlackSheep
Beiträge: 1470
Registriert: Mi 2. Nov 2016, 23:52
Danke: 1047
Wohnort: Da wo mein Haus wohnt.
Geschlecht:
Kontaktdaten:

Re: IT Runner Service Aufbau #LS17#

Beitragvon BlackSheep » Fr 11. Nov 2016, 23:51

Hallo zusammen,
zur Fehlerbehebung nach Update auf Patch 1.3.0.0 1.3RC4, die lua im Mod, in dem Ordner shared, gegen die aus dem angehängten Archiv tauschen, dann ist der Fehler behoben.

Viel Spaß mit dem Mod ;)
Dateianhänge
FixServiceTrailer_1_3_Update.zip
Fehlerbehebung nach Update Patch 1.3
(936 Bytes) 83-mal heruntergeladen
:hi:
Greetz
Blacksheep aka RC-Devil

Nach dem Patch, ist vor dem Patch!
Kein Support per PN, wer es trotzdem versucht, ab sofort Support per PN nur noch mit Wartungsvertrag :pfeif:

Mods-Community Mods-Pic MyShortAddress

Benutzeravatar
joker301069
Beiträge: 6618
Registriert: Sa 22. Nov 2014, 23:18
Danke: 3194
Wohnort: Ruhrpott,NRW
Geschlecht:

Re: IT Runner Service Aufbau #LS17#

Beitragvon joker301069 » Fr 11. Nov 2016, 23:52

Danke dir da wird sich Kastor freuen :D
Kein Support per PN! Nur im Forum und für Marhu Mods :D

Benutzeravatar
BlackSheep
Beiträge: 1470
Registriert: Mi 2. Nov 2016, 23:52
Danke: 1047
Wohnort: Da wo mein Haus wohnt.
Geschlecht:
Kontaktdaten:

Re: IT Runner Service Aufbau #LS17#

Beitragvon BlackSheep » Fr 11. Nov 2016, 23:55

Kein Ding Joker, wenn man helfen kann, dann hilft man auch ;)
:hi:
Greetz
Blacksheep aka RC-Devil

Nach dem Patch, ist vor dem Patch!
Kein Support per PN, wer es trotzdem versucht, ab sofort Support per PN nur noch mit Wartungsvertrag :pfeif:

Mods-Community Mods-Pic MyShortAddress

Benutzeravatar
Kastor
Moderator
Beiträge: 2884
Registriert: Do 20. Nov 2014, 11:43
Danke: 2701
Wohnort: Weimar

Re: IT Runner Service Aufbau #LS17#

Beitragvon Kastor » Fr 11. Nov 2016, 23:57

:knuddel: :danke:
~Meine HP+Forum~
http://www.d-s-agrarservice.de/

Da gibt es alle Infos rund um meine Projekte

IiT"Economy" v2.0.0.2
Cornbelt 16fach v1.0.0.0

Benutzeravatar
Kastor
Moderator
Beiträge: 2884
Registriert: Do 20. Nov 2014, 11:43
Danke: 2701
Wohnort: Weimar

Re: IT Runner Service Aufbau #LS17#

Beitragvon Kastor » Sa 12. Nov 2016, 22:58

##Update##

Update 1.0.2.1
Patche 1.3.0.0 Ready!

Link im ersten beitrag getauscht

mfg Kastor
~Meine HP+Forum~
http://www.d-s-agrarservice.de/

Da gibt es alle Infos rund um meine Projekte

IiT"Economy" v2.0.0.2
Cornbelt 16fach v1.0.0.0

Electromech
Beiträge: 3
Registriert: Mi 19. Nov 2014, 05:42
Danke: 0

Re: IT Runner Service Aufbau #LS17#

Beitragvon Electromech » Mo 14. Nov 2016, 03:00

/Mods/Service/Service.i3d (217.82) ms
Error: Running LUA method 'update'.
/Mods/Service/shared/fixServiceTrailer.lua:22: bad argument #2 to 'format' (number expected, got nil)

Benutzeravatar
BlackSheep
Beiträge: 1470
Registriert: Mi 2. Nov 2016, 23:52
Danke: 1047
Wohnort: Da wo mein Haus wohnt.
Geschlecht:
Kontaktdaten:

Re: IT Runner Service Aufbau #LS17#

Beitragvon BlackSheep » Mo 14. Nov 2016, 06:53

Ein paar Infos wären doch ganz nett, aber ich denke, du hast noch die erste Version des Service Trailers, daher entweder im ersten Beitrag, das Update laden, oder ein paar beiträge darüber das FixServiceTrailer_1_3_Update.zip, laden und die Lua datei im Verzeichnis shared im Mod austauschen.
:hi:
Greetz
Blacksheep aka RC-Devil

Nach dem Patch, ist vor dem Patch!
Kein Support per PN, wer es trotzdem versucht, ab sofort Support per PN nur noch mit Wartungsvertrag :pfeif:

Mods-Community Mods-Pic MyShortAddress

Electromech
Beiträge: 3
Registriert: Mi 19. Nov 2014, 05:42
Danke: 0

Re: IT Runner Service Aufbau #LS17#

Beitragvon Electromech » Di 15. Nov 2016, 18:06

BlackSheep hat geschrieben:Hallo zusammen,
zur Fehlerbehebung nach Update auf Patch 1.3.0.0 1.3RC4, die lua im Mod, in dem Ordner shared, gegen die aus dem angehängten Archiv tauschen, dann ist der Fehler behoben.

Viel Spaß mit dem Mod ;)

http://marhu.net/phpBB3/download/file.php?id=9221



This should be moved to the top haha!


Zurück zu „Anhänger“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast