Lua Error Hilfe bitte

Fragen, Infos, Hoffnungen ...
Antworten
lucaothal
Beiträge: 2
Registriert: So 14. Apr 2019, 19:18

Lua Error Hilfe bitte

Beitrag von lucaothal » So 22. Nov 2020, 10:23

Hallo, kennt irgendwer den fehler Error: Running LUA method 'update'.
dataS/scripts/shop/StoreItemUtil.lua(115) : bad argument #1 to 'pairs' (table expected, got nil)
Immer wenn ich den Kärcher oder die Kettensäge aufwähle kommt dieser fehler und dann kann ich nix mehr machen. Ich weiß aber net woran das liegt ich bitte um schnelle Rückmeldung. Im anhang findet ihr meine LOG datei. (ps: ich habe nichts auf google gefunden)
Dateianhänge
log.txt
(876.07 KiB) 6-mal heruntergeladen

Benutzeravatar
joker301069
Beiträge: 7343
Registriert: Sa 22. Nov 2014, 23:18
Wohnort: Ruhrpott,NRW
Hat sich bedankt: 200 Mal
Danksagung erhalten: 349 Mal

Re: Lua Error Hilfe bitte

Beitrag von joker301069 » So 22. Nov 2020, 10:36

FS19_1TidyShop_UsedEquipment updaten ! Es liegt an dem Mod !

https://mikaelleven.myjetbrains.com/you ... c4ff1dd188
Kein Support per PN! Nur im Forum und für Marhu Mods :D

lucaothal
Beiträge: 2
Registriert: So 14. Apr 2019, 19:18

Re: Lua Error Hilfe bitte

Beitrag von lucaothal » So 22. Nov 2020, 13:55

Danke hat funktioniert danke für die schnelle helfe

Antworten

Zurück zu „Preview zu LS19“