TrainSystem LS19

Hans50
Beiträge: 276
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 46 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » So 1. Dez 2019, 12:36

Hallo Falk,
danke für Deine Rückmeldung, da hab ich wohl wieder die falsche .zip erwischt
habs mal (hoffentlich richtig) korrigiert. Manchmal hab ich in meinem Datenwust keinen Durchblick mehr.
https://filehorst.de/d/dqsHpgyF
MfG

Benutzeravatar
Spieler11
Beiträge: 1714
Registriert: Do 22. Mai 2014, 17:34
Hat sich bedankt: 59 Mal
Danksagung erhalten: 75 Mal

Re: TrainSystem LS19

Beitrag von Spieler11 » So 1. Dez 2019, 15:04

Hallo Hans50,
das sagt meine Log dazu
log.txt
(36.25 KiB) 11-mal heruntergeladen
Schöne Grüße aus dem Land zwischen den Horizonten
Spieler11
Bild

Hans50
Beiträge: 276
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 46 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » So 1. Dez 2019, 15:32

nimm mal den aktuellen Link
MfG
Zuletzt geändert von Hans50 am Di 3. Dez 2019, 13:39, insgesamt 2-mal geändert.

Benutzeravatar
Spieler11
Beiträge: 1714
Registriert: Do 22. Mai 2014, 17:34
Hat sich bedankt: 59 Mal
Danksagung erhalten: 75 Mal

Re: TrainSystem LS19

Beitrag von Spieler11 » Mo 2. Dez 2019, 07:56

Hallo Hans,
sie erscheint im Spiel aber sie bleibt stehen wie ein Betonklotz heisst sie fährt nicht egal was ich mache. Wenn ich Taste 2 drücke wechselt der Rauch von weiss in schwarz was gut aussieht aber nichts ändert
Das sagt die Log dazu
2019-12-02 07:29 Warning (data/vehicles/train/locomotive04/locomotive04.xml): I3D file offers '2' objects, but '1' components have been loaded!
Schöne Grüße aus dem Land zwischen den Horizonten
Spieler11
Bild

Hans50
Beiträge: 276
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 46 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » Mo 2. Dez 2019, 09:15

Hallo Ulli,
an der Lok kanns nicht liegen, ich hab auf Deiner Karte 1.0.0.5 eben probiert, (siehe Bild).
Die Warnung kannst Du ignorieren oder den Eintrag in der TG im Scenegraph löschen. Kannst Du auch nachträglich noch erledigen.
Unter der TG "locomotive" dürfen keine anderen Einträge mehr stehen. Nicht vergessen zu speichern
MfG
fsScreen_2019_12_02_09_04_33.jpg
loko.jpg

Hans50
Beiträge: 276
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 46 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » Mo 2. Dez 2019, 21:49

Hallo Ulli,
das die Lok sich nicht bewegt kann am installierten Patch liegen. Nicht immer ist das neueste Update das bessere. Ich benutze immer noch 1.3.0.1. Man muß sich dann entscheiden, welche Funktionen man dann öfter benutzt oder haben will. Auch Programmierer sind nur Menschen und demzufolge fehlerbehaftet. Man kann auch eine ins Spiel integrierte Zugabe oder Funktion
mit der nächsten Spieleversion ins Abseits stellen oder gar nicht mehr einbauen. Das liegt allein im Ermessen des Herstellers.
MfG

Benutzeravatar
Spieler11
Beiträge: 1714
Registriert: Do 22. Mai 2014, 17:34
Hat sich bedankt: 59 Mal
Danksagung erhalten: 75 Mal

Re: TrainSystem LS19

Beitrag von Spieler11 » Di 3. Dez 2019, 10:11

Hallo Hans,
so alles Super. Das sich die Lok nicht bewegte lag daran das ich Depp versucht habe in einer starken Steigung anzufahren. Ich habe sie danach etwas zurückgsetzt und dann in der Ebene gestartet und siehe da sie fährt ohne Probleme und auch ohne LOG-Einträge.
Also alles Bestens, endlich bin ich diese Ami-Lok los.
Vielen dank für deine Arbeit und deine Hilfe
Schöne Grüße aus dem Land zwischen den Horizonten
Spieler11
Bild

Hans50
Beiträge: 276
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 46 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » Di 3. Dez 2019, 12:57

Hallo Ulli, Erfahrung macht klug,
die dynamische Abgasfahne funktioniert nur, wenn Du bei eingeschaltetem Tepomat die Geschwindigkeit unter Höchststufe einstellst oder Du fährst mit manueller Regelung.
Sonst fährt der Tempomat auf Vollast und es kommt nur schwarzer Qualm aus den Rohren.
MfG

Hans50
Beiträge: 276
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 46 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » Di 3. Dez 2019, 17:32

da hab ich mir grad noch einen Platz reservieren können, das Gefährt ist schon für Freitag ausgebucht
MfG
Nikolaus.jpg

Hans50
Beiträge: 276
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 46 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » Do 5. Dez 2019, 17:43

diese E-Lok ist ein Neuaufbau nach meinen Vorstellungen und sie funktioniert auch. Ein paar Kleinigkeiten sind noch zu erledigen
Neubaulok1.jpg
MfG
Neubaulok2.jpg

Antworten

Zurück zu „Allgemein“