TrainSystem LS19

Benutzeravatar
Spieler11
Beiträge: 1703
Registriert: Do 22. Mai 2014, 17:34
Hat sich bedankt: 55 Mal
Danksagung erhalten: 66 Mal

Re: TrainSystem LS19

Beitrag von Spieler11 » Do 9. Mai 2019, 09:19

Hallo,
zu Früh gefreut im GE sieht alles super aus im Spiel bleiben die Spline leider weiss.
1.jpg
Schöne Grüße aus dem Land zwischen den Horizonten
Spieler11
Bild

Hans50
Beiträge: 209
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 32 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » Do 16. Mai 2019, 20:57

Hallo,
für Eisenbahnfreunde, neues aus der Prototypenschmiede.
Dieselelektrische Lokomotive BR146
Ich hab da mal ne Frage. Besteht denn überhaupt noch Interesse oder Bedarf an derartigen Fahrzeugen, ansonsten mach ich hier Schluß.
MfG
Dateianhänge
BR146.jpg
Prototyp BR146, Dieselelektrisch.jpg
Zuletzt geändert von Hans50 am Mi 19. Jun 2019, 15:33, insgesamt 1-mal geändert.

Benutzeravatar
Lamai
Beiträge: 7
Registriert: Di 14. Mai 2019, 21:36
Hat sich bedankt: 2 Mal

Re: TrainSystem LS19

Beitrag von Lamai » Sa 18. Mai 2019, 07:40

Hallo Hans50 :hi:

Klar gibt's Interessenten für neue Modelle, dann noch solche die so hübsch sind! :knuddel:
Danke Dir. :thumbup:

Grüsse Lamai

Hans50
Beiträge: 209
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 32 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » Do 23. Mai 2019, 15:13

GP38-21.jpg
GP38-2 is almost ready for LS19

Hans50
Beiträge: 209
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 32 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » Sa 25. Mai 2019, 20:08

Baureihe 285 TRAXX, Fahrzeug in der Erprobungsphase
MfG
Dateianhänge
BR 285.jpg
BR285-Front.jpg

Benutzeravatar
Lamai
Beiträge: 7
Registriert: Di 14. Mai 2019, 21:36
Hat sich bedankt: 2 Mal

Re: TrainSystem LS19

Beitrag von Lamai » Mo 27. Mai 2019, 08:03

Hallo Hans50 :hi:

Danke Hans50 ist ne tolle Arbeit, hast Du einen DL link für die „GP38-2“, oder ist die noch nicht soweit?
Dann habe ich noch ein paar Fehler in der Log von der „BR146“:

Warnings:
2019-05-27 00:43 Warning (performance): Width or height doesn't equal 2^n of mip-mapped texture D:/Dokumente/MyGames/FarmingSimulator2019/mods/Worben/data/vehicles/train/Locomotive05/Yellow.dds.
2019-05-27 00:43 Warning (performance): Width or height doesn't equal 2^n of mip-mapped texture D:/Dokumente/MyGames/FarmingSimulator2019/mods/Worben/data/vehicles/train/Locomotive05/Grau.dds.
2019-05-27 00:2019-05-27 00:43 Warning (D:/Dokumente/My Games/FarmingSimulator2019/mods/Worben/data/vehicles/train/Locomotive05/locomotive01.xml): I3D file offers '4' objects, but '1' components have been loaded!
Error:
2019-05-27 00:43 Error: Failed to open xml file 'D:/locomotive01/../../../shaders/dashboardLightsShader.xml'.
2019-05-27 00:43 Error: Can't load resource 'D:/locomotive01/mapDElocomotiveInterior01_diffuse.png'.
2019-05-27 00:43 Error: Can't load resource 'D:/locomotive01/mapDElocomotiveInterior01_normal.png'.
2019-05-27 00:43 Error: Can't load resource 'D:/locomotive01/mapDElocomotiveInterior01_specular.png'.
$2019-05-27 00:43 Error: Failed to open xml file 'D:/locomotive01/../../../shaders/vehicleShader.xml'.
2019-05-27 00:43 Error: Can't load resource 'D:/locomotive01/glasHell_diffuse.dds'.
2019-05-27 00:43 Error: Can't load resource 'data/vehicles/train/locomotive01/mat5.dds'.
2019-05-27 00:43 Error: Mesh '' has zero triangles.

Grüsse Lamai

Benutzeravatar
Lamai
Beiträge: 7
Registriert: Di 14. Mai 2019, 21:36
Hat sich bedankt: 2 Mal

Re: TrainSystem LS19

Beitrag von Lamai » Mo 27. Mai 2019, 08:13

Hallo @Spieler11 :hi:
hast du eine Lösung um die Spline "einzufärben" gefunden?

Grüsse

Hans50
Beiträge: 209
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 32 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » Mo 27. Mai 2019, 16:48

Hallo Lamai,
Lamaii.jpg
MfG

Benutzeravatar
Lamai
Beiträge: 7
Registriert: Di 14. Mai 2019, 21:36
Hat sich bedankt: 2 Mal

Re: TrainSystem LS19

Beitrag von Lamai » Mo 27. Mai 2019, 22:58

Hallo Hans50

Die Lok habe ich von hier https://www.modhoster.de/mods/locomotive01#images ist doch von Dir oder?

Der Name der Map sollte doch keine rolle spielen oder? Auch wenn der Ordner der Lok Lokomotive01 und nicht 05 heisst ist der Fehler da. Habe diese Fehler auf zweien von mir getesteten Map`s.
Sollte ich etwas falsch gemacht haben beim Einbau in die Map`s?

Grüsse Lamai

Hans50
Beiträge: 209
Registriert: Sa 7. Mär 2015, 20:53
Hat sich bedankt: 2 Mal
Danksagung erhalten: 32 Mal

Re: TrainSystem LS19

Beitrag von Hans50 » Mi 12. Jun 2019, 10:10

Lokomotive DI8 aus LS17 mit animiertem Abluftventilator
DI8.jpg
MfG

Antworten

Zurück zu „Allgemein“