ältere Maya version mit i3d-exporter 8 verbinden

Antworten
Joerg_B
Beiträge: 9
Registriert: Mi 26. Dez 2018, 18:03
Hat sich bedankt: 3 Mal

ältere Maya version mit i3d-exporter 8 verbinden

Beitrag von Joerg_B » Do 7. Feb 2019, 09:05

Hallo Forum, gibt es eine Möglichkeit mit meiner älteren Maya ( 2015 ) Version, den nicht unterstützten I3d.Exporter 8 manuell zu installieren und zu verwenden ?
Vielen Dank schon mal für eine Antwort.
Jörg

Benutzeravatar
Kastor
Beiträge: 3450
Registriert: Do 20. Nov 2014, 11:43
Wohnort: Weimar
Hat sich bedankt: 194 Mal
Danksagung erhalten: 316 Mal

Re: ältere Maya version mit i3d-exporter 8 verbinden

Beitrag von Kastor » Do 7. Feb 2019, 10:15

für maya 15 ist doch der Exporter-Version 6.0.2 da... oder war es zumindest. Für normale objekte reicht aber auch das FBX format beim exportieren.

mfg

Joerg_B
Beiträge: 9
Registriert: Mi 26. Dez 2018, 18:03
Hat sich bedankt: 3 Mal

Re: ältere Maya version mit i3d-exporter 8 verbinden

Beitrag von Joerg_B » Fr 8. Feb 2019, 10:10

Danke Kastor für Deine Antwort.
Bei Maya 2015 funktioniert sogar die Exporter vers. 7 . Aber eben kein 8-ter .
Werd wohl ne neue Maya Version mir holen. Mit Blender komme ich einfach nicht zurecht. Bin schon ein büschen älter und zu doof für Blender, mach schon 3 monate rum und habs immer noch nicht drin, hab seit 5 Jahren Maya und automatisch versuche ich immer bei Blender die falschen Tasten und Shortcuts zu benutzen.

Antworten

Zurück zu „Allgemein“