animatedObjects

Benutzeravatar
Paddel4269
Beiträge: 77
Registriert: Do 5. Mär 2015, 15:12
Danksagung erhalten: 1 Mal

animatedObjects

Beitrag von Paddel4269 » Sa 24. Nov 2018, 16:15

Hallo zusammen,
erst einmal vielen Dank für die tolle Arbeit die hier Tag täglich gemacht wird. Nun zu meinem Problem ich habe mir auf einer Map den Schweinestall19TW eingebaut was soweit auch alles okay ist. Nach unzähligen Videos wie ich eine XLM erstellen muss bin ich total verzweifelt. :crazy: Könnte mir vielleicht jemand helfen? Also ich habe den Schweinestall Exportiert und den Schweinestall Ordner mit in die Map genommen, dann habe ich den Schweinestall an meiner vorgesehenen Stelle Platziert und habe dann vom Schweinestall aus der animatedObjects den Text kopiert und in die animatedObjects mit rein kopiert die schon bei der Map dabei war. Doch trotzdem lassen sich die Tore nicht öffnen obwohl der Schweinestall ja mit Funktion ist. Ich bedanke mich schon mal für die Hilfe und wäre sehr froh wenn mir da jemand helfen könnte.
LG Paddel
Dateianhänge
animatedObjects.xml
(10.35 KiB) 62-mal heruntergeladen

Benutzeravatar
FalPos
Beiträge: 2293
Registriert: Mo 13. Jul 2015, 19:01
Wohnort: Dresden
Hat sich bedankt: 99 Mal
Danksagung erhalten: 176 Mal
Kontaktdaten:

Re: animatedObjects

Beitrag von FalPos » Sa 24. Nov 2018, 16:18

Ist das der originale Schweinestall vom 19er?
Support für die Saxonia und Birkenhof ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia, Birkenhof und Multimap 2018 Live-Support Discord: https://discord.gg/Eq7fdVq

Benutzeravatar
Paddel4269
Beiträge: 77
Registriert: Do 5. Mär 2015, 15:12
Danksagung erhalten: 1 Mal

Re: animatedObjects

Beitrag von Paddel4269 » Sa 24. Nov 2018, 16:25

Nein den habe ich bei Modhoster runter geladen und ist von TuneWar

Benutzeravatar
FalPos
Beiträge: 2293
Registriert: Mo 13. Jul 2015, 19:01
Wohnort: Dresden
Hat sich bedankt: 99 Mal
Danksagung erhalten: 176 Mal
Kontaktdaten:

Re: animatedObjects

Beitrag von FalPos » Sa 24. Nov 2018, 16:34

Also ich kann da keinen Schweinestall für den 19er entdecken. Wenn der für den 17er ist, so wird der möglicherweise gar nicht funktionieren. Auch die Animationen müssen erst an den 19er angepasst werden. Nimm erstmal den platzierbaren Schweinestall vom 19er. Der ist zwar nicht sonderlich schön, funktioniert aber.
Support für die Saxonia und Birkenhof ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia, Birkenhof und Multimap 2018 Live-Support Discord: https://discord.gg/Eq7fdVq

Benutzeravatar
Paddel4269
Beiträge: 77
Registriert: Do 5. Mär 2015, 15:12
Danksagung erhalten: 1 Mal

Re: animatedObjects

Beitrag von Paddel4269 » Sa 24. Nov 2018, 16:35

nein der soll auch nicht für den 19er sein ich spiele noch LS17 sorry wenn das falsch rüber kam

Benutzeravatar
FalPos
Beiträge: 2293
Registriert: Mo 13. Jul 2015, 19:01
Wohnort: Dresden
Hat sich bedankt: 99 Mal
Danksagung erhalten: 176 Mal
Kontaktdaten:

Re: animatedObjects

Beitrag von FalPos » Sa 24. Nov 2018, 16:41

Dann sollte doch eigentlich eine animatedObjects.xml beiliegen. Da entweder im GE den Pfad zu der xml anpassen, oder den Inhalt der xml in die globale animatedObjects.xml einfügen.
Support für die Saxonia und Birkenhof ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia, Birkenhof und Multimap 2018 Live-Support Discord: https://discord.gg/Eq7fdVq

Benutzeravatar
Paddel4269
Beiträge: 77
Registriert: Do 5. Mär 2015, 15:12
Danksagung erhalten: 1 Mal

Re: animatedObjects

Beitrag von Paddel4269 » Sa 24. Nov 2018, 16:45

ich habe ja die Xlm vom Schweinestall markiert und dan in die andere XLM eingefügt aber es funzt trotzdem nicht. Hatte die XLM als Anhang mit geschickt. Eine globale animatedObjects.xml gibt es in der Map nicht

Benutzeravatar
Paddel4269
Beiträge: 77
Registriert: Do 5. Mär 2015, 15:12
Danksagung erhalten: 1 Mal

Re: animatedObjects

Beitrag von Paddel4269 » Sa 24. Nov 2018, 16:46

könntest du dir bitte die XLM mal ansehen?

Benutzeravatar
FalPos
Beiträge: 2293
Registriert: Mo 13. Jul 2015, 19:01
Wohnort: Dresden
Hat sich bedankt: 99 Mal
Danksagung erhalten: 176 Mal
Kontaktdaten:

Re: animatedObjects

Beitrag von FalPos » Sa 24. Nov 2018, 16:49

das verstehe ich jetzt nicht, in welche andere xml hast Du das denn dann eingefügt? Wenn es keine globale xml gibt, dann kannst Du die mitgelieferte verwenden, Du musst nur schauen, das der Pfad zu dieser xml richtig gesetzt ist. Sonst kann diese nicht aufgerufen werden, wenn sie nicht gefunden wird. Deine Log sollte Dir darüber Aufschluss geben, ob es diesbezüglich eine Fehlermeldung gibt.

Ich selber habe keine Ahnung von Animationen. Also es hilft nichts, wenn ich es mir anschaue. Lade mal Deine Log hoch, damit man da mal rein schauen kann.
Support für die Saxonia und Birkenhof ausschließlich hier im Forum, oder auf unten angegebener Website.
Die Website zur Saxonia Support-Seite für die Saxonia, Birkenhof und Multimap 2018 Live-Support Discord: https://discord.gg/Eq7fdVq

Benutzeravatar
Paddel4269
Beiträge: 77
Registriert: Do 5. Mär 2015, 15:12
Danksagung erhalten: 1 Mal

Re: animatedObjects

Beitrag von Paddel4269 » Sa 24. Nov 2018, 16:53

Beim Schweinestall heißt sie animatedObjects und in der Map auch. Die vom Schweinestall hab ich dann geöffnert den Text markiert und kopiert und dann in die animatedObjects von der Map
mit eingefügt
Dateianhänge
animatedObjects.xml
(10.35 KiB) 59-mal heruntergeladen

Antworten

Zurück zu „Allgemein“